During compiling gimp:
configure: error: Package requirements (atk >= 2.2.0) were not met:
Requested 'atk >= 2.2.0' but version of Atk is 1.32.0
Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.
Alternatively, you may set the environment variables ATK_CFLAGS
and ATK_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.
checking for GLIB - version >= 2.31.2... no
*** Could not run GLIB test program, checking why...
*** The test program failed to compile or link. See the file config.log for the
*** exact error that occured. This usually means GLIB is incorrectly installed.
*** GLIB 2.31.2 or better is required. The latest version of
*** GLIB is always available from ftp://ftp.gtk.org/. If GLIB is installed
*** but not in the same location as pkg-config add the location of the file
*** glib-2.0.pc to the environment variable PKG_CONFIG_PATH.
Then I will try compile glib and install. But I wonder:
I can not remove the old glib (dependencies) then
Can I do this so that gimp use the new library?
Is there a better idea?